- Audio & Video
- Speakers
- Public Address Speakers
- Back to Results
|
Main Specifications
|
|---|
|
Product Description
|
Valcom VL550BK-F-FC - IP speaker - for PA system
|
|
Product Type
|
IP speaker - for PA system
|
|
Features
|
Clock, text display
|
|
Speaker Type
|
Active
|
|
Frequency Response
|
80 - 15000 Hz
|
|
Amplifier
|
Integrated
|
|
Interfaces
|
PoE-Plus, PoE
|
|
Color
|
Black
|
|
Dimensions (WxDxH)
|
41.7 in x 3 in x 5.9 in
|
|
Weight
|
9.26 lbs
|
|
Manufacturer Warranty
|
1-year warranty
|
|
General
|
|---|
|
Product Type
|
IP speaker - for PA system
|
|
Features
|
Clock, text display
|
|
Light
|
Flashing strobe light
|
|
Enclosure Color
|
Black
|
|
Enclosure Material
|
Aluminum (case)
|
|
Manufacturer Warranty
|
|---|
|
Service & Support
|
Limited warranty - 1 year
|
|
Miscellaneous
|
|---|
|
Compliant Standards
|
ADA, RFC1889, RFC2236, RFC2833, RFC3261, RFC3376
|
|
Power
|
|---|
|
Power Source
|
Power over Ethernet (PoE)
|
|
Environmental Parameters
|
|---|
|
Min Operating Temperature
|
32 °F
|
|
Max Operating Temperature
|
104 °F
|
|
Humidity Range Operating
|
0 - 85% (non-precipitating)
|
|
Connections
|
|---|
|
Connector Type
|
LAN (RJ-45) ¦ Speaker output (4 pin terminal) ¦ Relay control (terminal block) ¦ 2 x control input (terminal block)
|
|
Dimensions & Weight
|
|---|
|
Width
|
41.7 in
|
|
Depth
|
3 in
|
|
Height
|
5.9 in
|
|
Weight
|
9.26 lbs
|
|
Speaker System
|
|---|
|
Speaker Type
|
Active
|
|
Frequency Response
|
80 - 15000 Hz
|
|
Signal-To-Noise Ratio
|
-70 dB
|
|
Max Output Level (Max SPL)
|
96 dB
|
|
Amplifier
|
Integrated
|
|
Interfaces
|
IEEE 802.3at (Power over Ethernet Plus), IEEE 802.3af (Power over Ethernet)
|
|
VoIP Protocols
|
SIP, RTP
|
|
Voice Codecs
|
G.711u-law
|
|
Network Protocols
|
IGMP, DHCP, NTP
|
|
Recommended Placing
|
Wall-mountable, indoor
|
|
Dimensions & Weight (Shipping)
|
|---|
|
Shipping Weight
|
13.89 lbs
|