- Networking
- Hubs & Switches
- Gigabit Hubs & Switches
- Back to Results
|
Main Specifications
|
|---|
|
Product Description
|
Allied Telesis AT iGS950/10PS - switch - 10 ports - smart - rack-mountable - TAA Compliant
|
|
Device Type
|
Switch - 10 ports - smart
|
|
Enclosure Type
|
Rack-mountable
|
|
Subtype
|
Gigabit Ethernet
|
|
Ports
|
8 x 10/100/1000 (PoE+) + 2 x 100/1000 SFP (uplink)
|
|
Power Over Ethernet (PoE)
|
PoE+
|
|
PoE Budget
|
130 W
|
|
Performance
|
Switching fabric speed: 20 Gbps ¦ Forwarding rate: 14.9 Mpps ¦ Packet buffer size: 512 KB
|
|
Capacity
|
VLAN groups: up to 256 ¦ Priority queues per port: 4 ¦ Multicast groups: up to 256 ¦ ACL entries: 256 ¦ VLAN IDs: 4094 ¦ VLANs supported: 256
|
|
MAC Address Table Size
|
8K entries
|
|
Jumbo Frame Support
|
10KB
|
|
Routing Protocol
|
IGMP, IGMPv2
|
|
Remote Management Protocol
|
IPv4, Telnet, Syslog, SNMP 1, SNMP 2c, SNMP 3, MIB 2, RMON 1, RMON 2, RMON 3, RMON 9, ICMP, HTTP, SNMP
|
|
Features
|
VLAN support, QoS, port-based priority, STP support, 802.1x authentication, dynamic VLAN assignment, port mirroring, egress rate limiting, ingress rate limiting, MAC filtering, Broadcast Storm Control, firmware upgradable, DHCP client, NDP, SNTP, EEE, Link Aggregation, tagged VLAN, flow control, mode button, reset button, fanless
|
|
Compliant Standards
|
IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3x, IEEE 802.1p, IEEE 802.1x, IEEE 802.1D, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1w, IEEE 802.1s, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az
|
|
Power
|
AC 100-240 V
|
|
Dimensions (WxDxH)
|
13 in x 7.1 in x 1.7 in
|
|
Weight
|
3.9 lbs
|
|
Localization
|
United States
|
|
TAA Compliant
|
Yes
|
|
General
|
|---|
|
Device Type
|
Switch - 10 ports - smart
|
|
Enclosure Type
|
Desktop, wall-mountable, rack-mountable
|
|
Subtype
|
Gigabit Ethernet
|
|
Ports
|
8 x 10/100/1000 (PoE+) + 2 x 100/1000 SFP (uplink)
|
|
Power Over Ethernet (PoE)
|
PoE+
|
|
PoE Budget
|
130 W
|
|
Performance
|
Switching fabric speed: 20 Gbps ¦ Forwarding rate: 14.9 Mpps ¦ Packet buffer size: 512 KB
|
|
Capacity
|
VLAN groups: up to 256 ¦ Priority queues per port: 4 ¦ Multicast groups: up to 256 ¦ ACL entries: 256 ¦ VLAN IDs: 4094 ¦ VLANs supported: 256
|
|
MAC Address Table Size
|
8K entries
|
|
Jumbo Frame Support
|
10KB
|
|
Routing Protocol
|
IGMP, IGMPv2
|
|
Remote Management Protocol
|
IPv4, Telnet, Syslog, SNMP 1, SNMP 2c, SNMP 3, MIB 2, RMON 1, RMON 2, RMON 3, RMON 9, ICMP, HTTP, SNMP
|
|
Encryption Algorithm
|
MD5, SSL
|
|
Authentication Method
|
RADIUS, TACACS, Secure Shell (SSH)
|
|
Features
|
VLAN support, QoS, port-based priority, STP support, 802.1x authentication, dynamic VLAN assignment, port mirroring, egress rate limiting, ingress rate limiting, MAC filtering, Broadcast Storm Control, firmware upgradable, DHCP client, NDP, SNTP, EEE, Link Aggregation, tagged VLAN, flow control, mode button, reset button, fanless
|
|
Compliant Standards
|
IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3x, IEEE 802.1p, IEEE 802.1x, IEEE 802.1D, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1w, IEEE 802.1s, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az
|
|
RAM
|
256 MB
|
|
Flash Memory
|
32 MB
|
|
Status Indicators
|
Fan failure, link/activity, PoE max, power
|
|
Expansion / Connectivity
|
|---|
|
Interfaces
|
8 x 10/100/1000 Base-T RJ-45 PoE+ ¦ 2 x 100 / 1000Base-X SFP
|
|
Miscellaneous
|
|---|
|
Included Accessories
|
Rubber feet, power cable (US), rack mounting brackets, screw
|
|
Rack Mounting Kit
|
Included
|
|
Compliant Standards
|
RFC2131, RFC2236, RFC2461, RFC2616, RFC2866, RFC4251, RFC4330, RFC5343, RFC6101, RFC792, RFC854, RFC1213, RFC1350, RFC1492, RFC1769, UL62368, CB 62368, FCC, UKCA, ICES, RCM, RoHS, China RoHS, EU RoHS
|
|
TAA Compliant
|
Yes
|
|
Localization
|
United States
|
|
Power
|
|---|
|
Power Device
|
Internal power supply
|
|
Voltage Required
|
AC 100-240 V
|
|
Environmental Parameters
|
|---|
|
Min Operating Temperature
|
32 °F
|
|
Max Operating Temperature
|
122 °F
|
|
Humidity Range Operating
|
? 90%
|
|
Dimensions & Weight
|
|---|
|
Width
|
13 in
|
|
Depth
|
7.1 in
|
|
Height
|
1.7 in
|
|
Weight
|
3.9 lbs
|