Help
  • Contact Us
  • Ask Sales
  • Site Legend

Ribbon Communications - Ribbon EdgeMarc 2900 PoE Series 2900e

VoIP gateway - 12 ports - 5 calls - 1GbE - desktop / wall / rack mountable

EDGE-2900EPOE-0005
N/A
N/A
N/A
New

Price: $1,103.00

MSRP: $1,503.15
Total Available: 0

Product Description

Additional Details

  • Special Delivery: None

What's Included

Specifications

Main Specifications
Product Description Ribbon EdgeMarc 2900 PoE Series 2900e - VoIP gateway
Device Type VoIP gateway
License Qty 5 calls
Form Factor Desktop / wall / rack mountable
Ports Qty 12
Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet
Capacity Voice sessions: 300 ¦ Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16
VoIP Protocols SIP, RTP, SRTP
Power Over Ethernet (PoE) Supported PoE
Power DC 12 V
Dimensions (WxDxH) 9.2 in x 6.5 in x 1.8 in
Weight 31.99 oz
Manufacturer Warranty 5-year warranty
General
Device Type VoIP gateway
Width 9.2 in
Depth 6.5 in
Height 1.8 in
Weight 31.99 oz
Expansion / Connectivity
Interfaces 2 x Ethernet 1000 - RJ-45 (WAN) ¦ 2 x Ethernet 1000 - SFP (mini-GBIC) (WAN) ¦ 1 x console - RJ-45 ¦ 12 x Ethernet 1000 (PoE) - RJ-45
Manufacturer Warranty
Service & Support Limited warranty - 5 years ¦ Limited warranty - software application support - 1 year
Miscellaneous
Software Certification Certified for Microsoft Teams, Zoom Certified
MTBF 269,532 hours
Compliant Standards RoHS2, UL, cUL, CB, FCC Part 15, FCC Part 68, IC, RCM, VCCI
Networking
Form Factor Desktop / wall / rack mountable
Ports Qty 12
Connectivity Technology Wired
Data Transfer Rate 1 Gbps
Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet
Network / Transport Protocol TCP/IP, UDP/IP, IPSec, PPPoE, DHCP, IPv4, IPv6
Routing Protocol BGP, RIP, OSPF, PIM-SM, Two-Way Active Measurement Protocol (TWAMP)
Remote Management Protocol HTTPS, SSH, CLI, Telnet, HTTP, SNMP 1, SNMP 3
Capacity Voice sessions: 300 ¦ Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16
Status Indicators Power, status
Features NAT support, PAT support, User Datagram Protocol (UDP), Stateful Packet Inspection Firewall (SPIF), proxy ARP, Mean Opinion Score (MOS), Quality of Service (QoS), DiffServ Code Point (DSCP) support, IP Precedence, Application Level Gateways (ALGs)
Encryption Algorithm TLS, Triple DES, AES, 256-bit SHA, MD5, IKE, MPPE
Authentication Method RADIUS, MS-CHAP, MS-CHAP v.2
Compliant Standards IEEE 802.1Q
Power
Power Over Ethernet (PoE) Supported PoE
Installed Qty 1
Voltage Required DC 12 V
Power Provided 20 Watt
Environmental Parameters
Min Operating Temperature 32 °F
Max Operating Temperature 104 °F
Humidity Range Operating 4 - 90% (non-condensing)
IP Telephony
VoIP Protocols SIP, RTP, SRTP
Voice Codecs G.711, G.722, G.726, G.729, T.38
IP Telephony Features RFC 3261 support, RFC 2327 support, RFC 3263 support, RFC 2833 support

Related Products

Below are the optional products related to the selected product.

Suggested Items