Help
  • Contact Us
  • Ask Sales
  • Site Legend

    Ribbon Communications - Ribbon EdgeMarc 6000

    VoIP gateway - 1GbE - LTE - 4G - 1U

    EDGE-6000-8S-2X-P-4G-U
    N/A
    N/A
    N/A
    New

    Price: $1,483.00

    MSRP: $2,021.14
    Total Available: 0

    Product Description

    Additional Details

    • Special Delivery: None

    What's Included

    Specifications

    Main Specifications
    Product Description Ribbon EdgeMarc 6000 - VoIP gateway - LTE
    Device Type VoIP gateway
    Form Factor External - 1U
    Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet, LTE
    Performance Throughput: 1 Gbps ¦ LTE downstream: 150 Mbps ¦ LTE upstream: 50 Mbps
    Capacity Maximum number of concurrent calls: 500 ¦ Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16
    VoIP Protocols SIP, SRTP, RTP
    Telephony Interfaces 2 line (FXO), 8 phone (FXS), 1 phone (ISDN PRI T1/E1)
    Mobile Broadband Access Yes
    Generation 4G
    Cellular Protocol FDD LTE, GSM, TDD LTE, WCDMA, HSPA+
    Power AC 100-240 V (50/60 Hz)
    Dimensions (WxDxH) 13.1 in x 7.9 in x 1.8 in
    Weight 6 lbs
    Manufacturer Warranty 5-year warranty
    General
    Device Type VoIP gateway
    Height (Rack Units) 1U
    Width 13.1 in
    Depth 7.9 in
    Height 1.8 in
    Weight 6 lbs
    Expansion / Connectivity
    Interfaces 8 x FXS ¦ 2 x FXO ¦ 2 x ISDN PRI E1/T1 ¦ 2 x 1000Base-T - RJ-45 (WAN) ¦ 4 x 1000Base-T - RJ-45 ¦ 2 x SFP (WAN)
    Manufacturer Warranty
    Service & Support Limited warranty - 5 years ¦ Technical support - 1 year
    Miscellaneous
    Software Certification Certified for Microsoft Teams, Zoom Certified
    MTBF 76,657 hours
    Compliant Standards RoHS2, UL, cUL, CB, FCC Part 15, FCC Part 68, IC, RCM, VCCI
    Networking
    Form Factor External
    Connectivity Technology Wired, wireless
    Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet, LTE
    Network / Transport Protocol TCP/IP, UDP/IP, RTP, IPSec, PPTP, HTTPs, DHCP, PPPoE, IPv4, IPv6, FTP, ICMP/IP
    Routing Protocol BGP, RIP, OSPF, PPPoE, PIM-SM, Two-Way Active Measurement Protocol (TWAMP), MPLS
    Remote Management Protocol HTTPS, SSH, TLS, Telnet, CLI, HTTP, SCP, SNMP 1, SNMP 3, TFTP
    Performance Throughput: 1 Gbps ¦ LTE downstream: 150 Mbps ¦ LTE upstream: 50 Mbps
    Capacity Maximum number of concurrent calls: 500 ¦ Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16
    Status Indicators Power, port status, status
    Features GPS/GLONASS/Galileo/BeiDou/QZSS support, NAT support, PAT support, SIP ALG (Application Layer Gateway), Transparent Proxy, multi-homed proxy, firewall protection, Denial of Service (DoS) protection, proxy ARP, Mean Opinion Score (MOS), traffic prioritization, DHCP server, Quality of Service (QoS), DiffServ Code Point (DSCP) support, VLAN support, ALG support, firmware upgradable, IP Precedence, multicast mode, dual firmware images, IPSec Virtual Private Network (VPN), flooding detection, traffic shaping, routing, manageable
    Encryption Algorithm TLS, 3DES, AES, 256-bit SHA, MD5, IKE, MPPE
    Authentication Method RADIUS, MS-CHAP, MS-CHAP v.2
    Compliant Standards IEEE 802.1Q
    Power
    Power Device External power adapter
    Voltage Required AC 100-240 V (50/60 Hz)
    Environmental Parameters
    Min Operating Temperature 32 °F
    Max Operating Temperature 104 °F
    Humidity Range Operating 4 - 90% (non-condensing)
    Communications
    Mobile Broadband Access Yes
    Generation 4G
    Cellular Protocol FDD LTE, GSM, TDD LTE, WCDMA, HSPA+
    IP Telephony
    VoIP Protocols SIP, SRTP, RTP
    Voice Codecs G.711, G.722, G.726, G.729, T.38
    Telephony Interfaces 2 line (FXO), 8 phone (FXS), 1 phone (ISDN PRI T1/E1)
    IP Telephony Features Back-to-Back User Agent (B2BUA), SIP registration, VoIP test call agent, RFC 3261 support, RFC 2327 support, RFC 3263 support, RFC 2833 support

    Related Products

    Below are the optional products related to the selected product.

    Suggested Items