Help
  • Contact Us
  • Ask Sales
  • Site Legend

Ribbon Communications - Ribbon EdgeMarc 2900 Series 2900e

Router 4-port switch - 1GbE - WAN ports: 2

2900E-100-0050
N/A
N/A
N/A
New

Price: $857.00

MSRP: $1,162.00
Total Available: 0

Product Description

Additional Details

  • Special Delivery: None

What's Included

Specifications

Main Specifications
Product Description Ribbon EdgeMarc 2900 Series 2900e - router - desktop
Device Type Router - 4-port switch (integrated)
Enclosure Type Desktop
WAN Ports Qty 2
Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet
Performance Maximum data rate: 1 Gbps
Capacity Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16 ¦ Concurrent calls: 50
Network / Transport Protocol TCP/IP, UDP/IP, RTP, ICMP/IP, IPSec, PPTP, PPPoE, DHCP, IPv4, IPv6, FTP
Routing Protocol BGP, RIP, OSPF, MPLS, PIM-SM, Two-Way Active Measurement Protocol (TWAMP)
Remote Management Protocol HTTPS, SSH, CLI, Telnet, HTTP, TFTP, SCP, SNMP 1, SNMP 3
VoIP Protocols SIP, RTP, SRTP
Features SPIF, NAT support, PAT support, ALGs, Transparent Proxy, flooding detection, SYN Flooding, proxy ARP, VPN support, traffic shaping, bandwidth control, DHCP server, QoS, DSCP support, VLAN support, dual firmware images, Syslog support, wall mountable, IP Precedence, MOS
Compliant Standards IEEE 802.1Q
Dimensions (WxDxH) 9.2 in x 6.5 in x 1.8 in
Weight 31.99 oz
Manufacturer Warranty 5-year warranty
General
Device Type Router - 4-port switch (integrated)
Enclosure Type Desktop
Connectivity Technology Wired
Data Link Protocol Ethernet, Fast Ethernet, Gigabit Ethernet
Performance Maximum data rate: 1 Gbps
Capacity Maximum number of registered endpoints: 2000 ¦ IPSec VPN tunnels: 12 ¦ 802.1q virtual interfaces (VLANs): up to 16 ¦ Concurrent calls: 50
Network / Transport Protocol TCP/IP, UDP/IP, RTP, ICMP/IP, IPSec, PPTP, PPPoE, DHCP, IPv4, IPv6, FTP
Routing Protocol BGP, RIP, OSPF, MPLS, PIM-SM, Two-Way Active Measurement Protocol (TWAMP)
Remote Management Protocol HTTPS, SSH, CLI, Telnet, HTTP, TFTP, SCP, SNMP 1, SNMP 3
Encryption Algorithm TLS, Triple DES, AES, 256-bit SHA, MD5, IKE, MPPE
Authentication Method RADIUS, MS-CHAP, MS-CHAP v.2
Features SPIF, NAT support, PAT support, ALGs, Transparent Proxy, flooding detection, SYN Flooding, proxy ARP, VPN support, traffic shaping, bandwidth control, DHCP server, QoS, DSCP support, VLAN support, dual firmware images, Syslog support, wall mountable, IP Precedence, MOS
Compliant Standards IEEE 802.1Q, RoHS2, UL, cUL, CB, FCC Part 15, FCC Part 68, IC, RCM, VCCI
Built-in Devices microSD card reader
Status Indicators Link/activity, port transmission speed, power, status
Expansion / Connectivity
Interfaces WAN: 2 x Ethernet 1000 - RJ-45/SFP ¦ LAN: 4 x 10Base-T/100Base-TX/1000Base-T - RJ-45 ¦ Console: 1 x RJ-45
Expansion Slots 1 (total) / 1 (free) x microSD
Manufacturer Warranty
Service & Support Limited warranty - 5 years ¦ Technical support - software application support - 1 year
Miscellaneous
Rack Mounting Kit Optional
MTBF 269,532 hours
Power
Power Device External power adapter
Power Consumption Operational 20 watt
Environmental Parameters
Min Operating Temperature 32 °F
Max Operating Temperature 104 °F
Humidity Range Operating 4 - 90% (non-condensing)
Dimensions & Weight
Width 9.2 in
Depth 6.5 in
Height 1.8 in
Weight 31.99 oz
IP Telephony
VoIP Protocols SIP, RTP, SRTP
Voice Codecs G.711, G.722, G.726, G.729, T.38
IP Telephony Features RFC 3261 support, RFC 2327 support, RFC 3263 support, RFC 2833 support

Related Products

Below are the optional products related to the selected product.

Suggested Items